Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

GS1920-8HP V2, Switch

Zyxel GS1920-8HP V2

Smart Managed Switch 8x Gigabit Ethernet 8x PoE+, Max. 130 Watt, 2x GbE/SFP Combo, Netzwerk Switch 8 + 2 Port

Guter Zeitpunkt zum KaufTiefster Preis seit 8. Okt. Ø 213,08 € Tief 212,89 €Hoch 214,99 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

212,00214,00216,0013.10.20.10.27.10.03.11.10.11.212,89
Tiefstpreis
212,89 €
heute
Durchschnitt
212,96 €
über 31 Tage
Höchstpreis
214,99 €
vor 21 Tagen
212,00214,00216,0009.2610.2611.26212,89
Tiefstpreis
212,89 €
heute
Durchschnitt
213,08 €
über 34 Tage
Höchstpreis
214,99 €
vor 21 Tagen
212,00214,00216,0006.2607.2608.2609.2610.2611.26212,89
Tiefstpreis
212,89 €
heute
Durchschnitt
213,08 €
über 34 Tage
Höchstpreis
214,99 €
vor 21 Tagen
212,00214,00216,0001.2603.2605.2607.2609.2611.26212,89
Tiefstpreis
212,89 €
heute
Durchschnitt
213,08 €
über 34 Tage
Höchstpreis
214,99 €
vor 21 Tagen

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
GS1920-8HP V2, Switch günstigster Gesamtpreis
Lieferzeit 1 Tag laut Shop
204,90 € + 7,99 € Versand Gesamt 212,89 €
Zum Angebot
auf Lager laut Shop
209,00 € + 5,99 € Versand Gesamt 214,99 €
Zum Angebot
Lieferzeit 1–3 Tage laut Shop
219,99 € Versand kostenfrei Gesamt 219,99 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 09.11.2026, 06:32 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

Zyxel GS1920-8HPV2, Managed, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Wandmontage

Management-Funktionen

Switch-Typ
Managed
MIB Unterstützung
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Vorhanden
Quality of Service (QoS) Support, ARP-Inspektion, Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
8
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Anzahl Combo-SPF-Anschlüsse
2
Optischer Kabelverbinder
SFP

Netzwerk

Netzstandard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Kupfer Ethernet Verkabelungstechnologie
100BASE-TX, 1000BASE-T
Virtuelle LAN-Funktionen
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Vorhanden
Unterstützung Datenflusssteuerung, Ratenbeschränkung, Spannbaum-Protokoll, VLAN-Unterstützung
Nicht vorhanden
10G-Unterstützung

Lichtwellenleiter

Ethernet-Kabel Verkablungstechnologie
1000BASE-X

Datenübertragung

Routing-/Switching-Kapazität
20 Gbit/s
Transferrate
15 Mpps
MAC-Adressentabelle
16000 Eintragungen
Datenpaket-Pufferspeicher
1,5 MB

Sicherheit

DHCP-Funktionen
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS, SNMP, SNMPv3
Authentifizierung
Gast VLAN, Port-basierte Authentifizierung
Autentifizierungstyp
IEEE 802.1x, RADIUS
Warteschleifenplanungs-Algorithmen
SPQ, WFQ, Weighted Round Robin (WRR)
Vorhanden
Zugriffkontrollliste, IGMP-Snooping, MAC Adressen Filtern, IP-MAC-Portbindung, Passwortschutz, CPU-Verteidigung

Multicast-Funktionen

Vorhanden
Multicast Unterstützung

Design

Sicherheit
LVD, BSMI
Elektromagnetische Verträglichkeit
FCC 15 A, CE A, BSMI EMC
Vorhanden
LED-Anzeigen, Wandmontage
Nicht vorhanden
Rack-Einbau

Leistungen

Speicherkapazität
256 MB
Flash-Speicher
32 MB
Geräuschpegel
0 dB
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)
513985 h

Energie

AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
161,8 W

Power over Ethernet (PoE)

Anzahl Power over Ethernet (PoE) Anschlüsse
8
Gesamtleistung Power over Ethernet (PoE)
130 W
Vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%
Luftfeuchtigkeit bei Lagerung
10 - 95%
Wärmeableitung
551,74 BTU/h

Lieferumfang

Mitgelieferte Kabel
AC

Zertifikate

Zertifizierung
RoHS

Logistikdaten

Warentarifnummer (HS)
85176990

Identifikation

Marke
Zyxel
Herstellernummer
GS1920-8HPV2-EU0101F
EAN
4718937602230
Bezeichnung laut Shop
GS1920-8HP V2, Switch

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*
GS1920-8HP V2, Switch
1 / 4
Zum Vergrößern doppelt tippen oder mit zwei Fingern zoomen

Preisverlauf

GS1920-8HP V2, Switch

212,00213,00214,00215,00216,0013.10.20.10.27.10.03.11.10.11.212,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
212,89 €
Durchschnittüber 31 Tage
212,96 €↘ 0,07 €
Höchster Preisvor 21 Tagen
214,99 €↘ 2,10 €
212,00213,00214,00215,00216,0009.2610.2611.26212,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
212,89 €
Durchschnittüber 34 Tage
213,08 €↘ 0,19 €
Höchster Preisvor 21 Tagen
214,99 €↘ 2,10 €
212,00213,00214,00215,00216,0006.2607.2608.2609.2610.2611.26212,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
212,89 €
Durchschnittüber 34 Tage
213,08 €↘ 0,19 €
Höchster Preisvor 21 Tagen
214,99 €↘ 2,10 €
212,00213,00214,00215,00216,0001.2603.2605.2607.2609.2611.26212,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
212,89 €
Durchschnittüber 34 Tage
213,08 €↘ 0,19 €
Höchster Preisvor 21 Tagen
214,99 €↘ 2,10 €