Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

GS1915-8, Switch

Zyxel GS1915-8

Switch

Preis gerade hochHöchster Preis seit 10. Okt. Ø 71,72 € Tief 70,89 €Hoch 75,89 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

70,0072,5075,0077,5011.10.18.10.25.10.01.11.08.11.75,89
Tiefstpreis
70,89 €
vor 5 Tagen
Durchschnitt
71,72 €
über 30 Tage
Höchstpreis
75,89 €
heute
70,0072,5075,0077,5009.2610.2611.2675,89
Tiefstpreis
70,89 €
vor 5 Tagen
Durchschnitt
71,72 €
über 30 Tage
Höchstpreis
75,89 €
heute
70,0072,5075,0077,5006.2607.2608.2609.2610.2611.2675,89
Tiefstpreis
70,89 €
vor 5 Tagen
Durchschnitt
71,72 €
über 30 Tage
Höchstpreis
75,89 €
heute
70,0072,5075,0077,5001.2603.2605.2607.2609.2611.2675,89
Tiefstpreis
70,89 €
vor 5 Tagen
Durchschnitt
71,72 €
über 30 Tage
Höchstpreis
75,89 €
heute

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
GS1915-8, Switch günstigster Gesamtpreis
Alternate
Lieferzeit 2 Tage laut Shop
67,90 € + 7,99 € Versand Gesamt 75,89 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 08.11.2026, 06:30 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

Zyxel GS1915-8, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2
MIB Unterstützung
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
8
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Anzahl Gigabit Ethernet (Kupfer) Anschlüsse
8
Netzstecker
AC-Eingangsbuchse

Netzwerk

Netzstandard
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Kupfer Ethernet Verkabelungstechnologie
10BASE-T, 100BASE-TX, 1000BASE-T
Anzahl der VLANs
8
Vorhanden
Vollduplex, Unterstützung Datenflusssteuerung, Broadcast-Sturmkontrolle, Ratenbeschränkung, Auto MDI/MDI-X, VLAN-Unterstützung
Nicht vorhanden
10G-Unterstützung

Datenübertragung

Routing-/Switching-Kapazität
16 Gbit/s
Transferrate
11,9 Mpps
MAC-Adressentabelle
8000 Eintragungen
Jumbo-Frames
9000
Datenpaket-Pufferspeicher
0,525 MB
Vorhanden
Jumbo Frames Unterstützung

Sicherheit

Vorhanden
IGMP-Snooping, MAC Adressen Filtern, SSH-/SSL-Unterstützung

Multicast-Funktionen

Vorhanden
Multicast Unterstützung

Protokolle

Management-Protokolle
SNMP v1,v2,v3, RMON (1,2,3,9)

Design

Elektromagnetische Verträglichkeit
LVD EN60950-1, BSMI CNS14336-1
Vorhanden
LED-Anzeigen

Leistungen

Mittlere Betriebsdauer zwischen Ausfällen (MTBF)
1144461 h

Energie

Energiequelle
AC
AC Eingangsspannung
220 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
4,7 W

Power over Ethernet (PoE)

Nicht vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 40 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%
Luftfeuchtigkeit bei Lagerung
10 - 95%
Wärmeableitung
16,03 BTU/h

Lieferumfang

Mitgelieferte Kabel
AC
Vorhanden
Schnellstartübersicht, Benutzerhandbuch, Betriebsanleitung

Zertifikate

Zertifizierung
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438

Logistikdaten

Warentarifnummer (HS)
85176990

Identifikation

Marke
Zyxel
Herstellernummer
GS1915-8-EU0101F
EAN
4718937621897
Bezeichnung laut Shop
GS1915-8, Switch

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*
GS1915-8, Switch
1 / 9
Zum Vergrößern doppelt tippen oder mit zwei Fingern zoomen

Preisverlauf

GS1915-8, Switch

70,0072,0074,0076,0078,0011.10.18.10.25.10.01.11.08.11.75,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 5 Tagen
70,89 €↗ 5,00 €
Durchschnittüber 30 Tage
71,72 €↗ 4,17 €
Höchster Preisheute
75,89 €
70,0072,0074,0076,0078,0009.2610.2611.2675,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 5 Tagen
70,89 €↗ 5,00 €
Durchschnittüber 30 Tage
71,72 €↗ 4,17 €
Höchster Preisheute
75,89 €
70,0072,0074,0076,0078,0006.2607.2608.2609.2610.2611.2675,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 5 Tagen
70,89 €↗ 5,00 €
Durchschnittüber 30 Tage
71,72 €↗ 4,17 €
Höchster Preisheute
75,89 €
70,0072,0074,0076,0078,0001.2603.2605.2607.2609.2611.2675,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 5 Tagen
70,89 €↗ 5,00 €
Durchschnittüber 30 Tage
71,72 €↗ 4,17 €
Höchster Preisheute
75,89 €