Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

GS1900-10HP V2, Switch

Zyxel GS1900-10HP V2

Switch

Preis gerade hochHöchster Preis seit 10. Okt. Ø 140,06 € Tief 135,89 €Hoch 140,89 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

135,00137,50140,00142,5011.10.18.10.25.10.01.11.08.11.140,89
Tiefstpreis
135,89 €
vor 25 Tagen
Durchschnitt
140,06 €
über 30 Tage
Höchstpreis
140,89 €
heute
135,00137,50140,00142,5009.2610.2611.26140,89
Tiefstpreis
135,89 €
vor 25 Tagen
Durchschnitt
140,06 €
über 30 Tage
Höchstpreis
140,89 €
heute
135,00137,50140,00142,5006.2607.2608.2609.2610.2611.26140,89
Tiefstpreis
135,89 €
vor 25 Tagen
Durchschnitt
140,06 €
über 30 Tage
Höchstpreis
140,89 €
heute
135,00137,50140,00142,5001.2603.2605.2607.2609.2611.26140,89
Tiefstpreis
135,89 €
vor 25 Tagen
Durchschnitt
140,06 €
über 30 Tage
Höchstpreis
140,89 €
heute

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
GS1900-10HP V2, Switch günstigster Gesamtpreis
Alternate
Lieferzeit 2 Tage laut Shop
132,90 € + 7,99 € Versand Gesamt 140,89 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 08.11.2026, 06:30 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

Zyxel GS1900-10HP, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Wandmontage

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2
MIB Unterstützung
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
8
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze
2
Konsolen-Port
RJ-45

Netzwerk

Netzstandard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Kupfer Ethernet Verkabelungstechnologie
10BASE-T, 100BASE-T, 1000BASE-T
Virtuelle LAN-Funktionen
Voice VLAN
Vorhanden
VLAN-Unterstützung
Nicht vorhanden
10G-Unterstützung

Datenübertragung

Routing-/Switching-Kapazität
20 Gbit/s
Durchgang
14,88 Mpps
MAC-Adressentabelle
8000 Eintragungen
Jumbo-Frames
9000

Sicherheit

DHCP-Funktionen
DHCP client
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS, SSL/TLS
Vorhanden
IGMP-Snooping, MAC Adressen Filtern

Protokolle

Management-Protokolle
SNMP, RMON, ICMP, Syslog

Design

Vorhanden
LED-Anzeigen, Wandmontage
Nicht vorhanden
Rack-Einbau

Leistungen

Mittlere Betriebsdauer zwischen Ausfällen (MTBF)
800259 h

Energie

Energiequelle
AC
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
95,3 W
Vorhanden
Netzteil enthalten

Power over Ethernet (PoE)

Anzahl Power over Ethernet (PoE) Anschlüsse
8
Gesamtleistung Power over Ethernet (PoE)
77 W
Vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 40 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%
Luftfeuchtigkeit bei Lagerung
10 - 95%

Lieferumfang

Mitgelieferte Kabel
AC

Zertifikate

Zertifizierung
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1

Identifikation

Marke
Zyxel
Herstellernummer
GS1900-10HP-EU0102F
EAN
4718937621200
Bezeichnung laut Shop
GS1900-10HP V2, Switch

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*
GS1900-10HP V2, Switch
1 / 5
Zum Vergrößern doppelt tippen oder mit zwei Fingern zoomen

Preisverlauf

GS1900-10HP V2, Switch

134,00136,00138,00140,00142,0011.10.18.10.25.10.01.11.08.11.140,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 25 Tagen
135,89 €↗ 5,00 €
Durchschnittüber 30 Tage
140,06 €↗ 0,83 €
Höchster Preisheute
140,89 €
134,00136,00138,00140,00142,0009.2610.2611.26140,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 25 Tagen
135,89 €↗ 5,00 €
Durchschnittüber 30 Tage
140,06 €↗ 0,83 €
Höchster Preisheute
140,89 €
134,00136,00138,00140,00142,0006.2607.2608.2609.2610.2611.26140,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 25 Tagen
135,89 €↗ 5,00 €
Durchschnittüber 30 Tage
140,06 €↗ 0,83 €
Höchster Preisheute
140,89 €
134,00136,00138,00140,00142,0001.2603.2605.2607.2609.2611.26140,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 25 Tagen
135,89 €↗ 5,00 €
Durchschnittüber 30 Tage
140,06 €↗ 0,83 €
Höchster Preisheute
140,89 €