Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

TP-Link SG3218XP-M2 Omada Managed Switch 18-Port, Managed, 16x 2.5 Gigabit RJ45, 2x 10 Gigabit SFP+, 8x PoE+, 240W

TP-Link SG3218XP-M2 Omada Managed Switch

18-Port, 16x 2.5 Gigabit RJ45, 2x 10 Gigabit SFP+, 8x PoE+, 240W

Preis gerade hochHöchster Preis seit 8. Okt. Ø 630,13 € Tief 623,29 €Hoch 633,99 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

620,00630,00640,0015.10.22.10.29.10.05.11.12.11.633,99
Tiefstpreis
623,29 €
vor 23 Tagen
Durchschnitt
631,23 €
über 31 Tage
Höchstpreis
633,99 €
heute
620,00630,00640,0009.2610.2611.26633,99
Tiefstpreis
623,29 €
vor 23 Tagen
Durchschnitt
630,13 €
über 36 Tage
Höchstpreis
633,99 €
heute
620,00630,00640,0006.2607.2608.2609.2610.2611.26633,99
Tiefstpreis
623,29 €
vor 23 Tagen
Durchschnitt
630,13 €
über 36 Tage
Höchstpreis
633,99 €
heute
620,00630,00640,0001.2603.2605.2607.2609.2611.26633,99
Tiefstpreis
623,29 €
vor 23 Tagen
Durchschnitt
630,13 €
über 36 Tage
Höchstpreis
633,99 €
heute

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
notebooksbilliger
Lieferzeit 2–4 Werktage laut Shop
625,00 € + 8,99 € Versand Gesamt 633,99 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 12.11.2026, 07:53 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

TP-Link Omada SG3218XP-M2, Managed, L2+, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2+
MIB Unterstützung
MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, Cloud-verwaltet, ARP-Inspektion, Konfiguration der Standorteinstellungen (CLI), Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
16
Basic Switching RJ-45 Ethernet Ports-Typ
2.5G Ethernet (100/1000/2500)
Menge Modul-Steckplätze SFP+
2
Konsolen-Port
RJ-45/Micro-USB
Netzstecker
AC-Eingangsbuchse

Netzwerk

Netzstandard
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Ethernet LAN Datentransferraten
100,1000,2500 Mbit/s
Virtuelle LAN-Funktionen
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Vorhanden
10G-Unterstützung, Port-Spiegelung, IP-Routing, Unterstützung Datenflusssteuerung, Link Aggregation, Broadcast-Sturmkontrolle, Ratenbeschränkung, Spannbaum-Protokoll, Head-of-Line (HOL)-Blocking, VLAN-Unterstützung

Datenübertragung

Routing-/Switching-Kapazität
120 Gbit/s
Transferrate
89,28 Mpps
MAC-Adressentabelle
16000 Eintragungen
Anzahl der statischen Routen
48
Anzahl IP-Schnittstellen
32
Jumbo-Frames
9000
Datenpaket-Pufferspeicher
12 MB
Vorhanden
Statische Route, Jumbo Frames Unterstützung

Sicherheit

DHCP-Funktionen
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Unterstützte Sicherheitsalgorithmen
HTTPS, SSH, SSH-2, SSL/TLS
Authentifizierung
MAC-basierte Authentifizierung, Port-basierte Authentifizierung
Autentifizierungstyp
AAA, TACACS+
Warteschleifenplanungs-Algorithmen
SP, WRR+SP, Weighted Round Robin (WRR)
Vorhanden
Zugriffkontrollliste, IGMP-Snooping, MAC Adressen Filtern, Statische Anschlusssicherheit, SSH-/SSL-Unterstützung, Loop Protection, BPDU-Filterung/Schutz, IP-MAC-Portbindung, Passwortschutz

Multicast-Funktionen

Multicast Listener Discovery (MLD) Snooping
Y
Vorhanden
Multicast Unterstützung

Protokolle

Management-Protokolle
SNMP v1/v2c/v3, SNTP
Vorhanden
GARP VLAN Registration Protocol (GVRP)

Design

Formfaktor
1U
Anzahl Lüfter
2 Lüfter
Vorhanden
Rack-Einbau, LED-Anzeigen

Energie

Energiequelle
AC
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50/60 Hz
Stromverbrauch (max.)
299,4 W
Vorhanden
Netzteil enthalten

Power over Ethernet (PoE)

Anzahl Power over Ethernet plus (PoE+) Anschlüsse
8
Power over Ethernet (PoE) Leistung pro Anschluss
30 W
Gesamtleistung Power over Ethernet (PoE)
240 W
Vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 90%
Luftfeuchtigkeit bei Lagerung
5 - 90%
Wärmeableitung
1021,64 BTU/h

Lieferumfang

Mitgelieferte Kabel
AC
Vorhanden
Schnellstartübersicht

Nachhaltigkeit

Vorhanden
Nachhaltigkeitskonformität

Zertifikate

Konformitätsbescheinigungen
Eidgenössische Kommunikationskommission (FCC), RoHS
Zertifizierung
CE, FCC, RoHS

Identifikation

Marke
TP-Link
Herstellernummer
SG3218XP-M2
EAN
4897098689721
Bezeichnung laut Shop
TP-Link SG3218XP-M2 Omada Managed Switch 18-Port, Managed, 16x 2.5 Gigabit RJ45, 2x 10 Gigabit SFP+, 8x PoE+, 240W

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*
TP-Link SG3218XP-M2 Omada Managed Switch 18-Port, Managed, 16x 2.5 Gigabit RJ45, 2x 10 Gigabit SFP+, 8x PoE+, 240W
1 / 4
Zum Vergrößern doppelt tippen oder mit zwei Fingern zoomen

Preisverlauf

TP-Link SG3218XP-M2 Omada Managed Switch 18-Port, Managed, 16x 2.5 Gigabit RJ45, 2x 10 Gi…

620,00625,00630,00635,00640,0015.10.22.10.29.10.05.11.12.11.633,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 23 Tagen
623,29 €↗ 10,70 €
Durchschnittüber 31 Tage
631,23 €↗ 2,76 €
Höchster Preisheute
633,99 €
620,00625,00630,00635,00640,0009.2610.2611.26633,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 23 Tagen
623,29 €↗ 10,70 €
Durchschnittüber 36 Tage
630,13 €↗ 3,86 €
Höchster Preisheute
633,99 €
620,00625,00630,00635,00640,0006.2607.2608.2609.2610.2611.26633,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 23 Tagen
623,29 €↗ 10,70 €
Durchschnittüber 36 Tage
630,13 €↗ 3,86 €
Höchster Preisheute
633,99 €
620,00625,00630,00635,00640,0001.2603.2605.2607.2609.2611.26633,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 23 Tagen
623,29 €↗ 10,70 €
Durchschnittüber 36 Tage
630,13 €↗ 3,86 €
Höchster Preisheute
633,99 €