Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

TP-Link SG2218P

TP-Link SG2218P

Omada Smart Switch 18-Port, Smart Managed, 16x Gigabit RJ45, 2x Gigabit SFP, 16x PoE+, 150W

Durchschnittlicher Preis4 % über dem Durchschnitt seit 8. Okt. Ø 241,26 € Tief 214,90 €Hoch 286,56 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

200,00250,00300,0014.10.21.10.28.10.04.11.11.11.249,99
Tiefstpreis
214,90 €
vor 26 Tagen
Durchschnitt
243,89 €
über 31 Tage
Höchstpreis
286,56 €
vor 2 Tagen
200,00250,00300,0009.2610.2611.26249,99
Tiefstpreis
214,90 €
vor 26 Tagen
Durchschnitt
241,26 €
über 35 Tage
Höchstpreis
286,56 €
vor 2 Tagen
200,00250,00300,0006.2607.2608.2609.2610.2611.26249,99
Tiefstpreis
214,90 €
vor 26 Tagen
Durchschnitt
241,26 €
über 35 Tage
Höchstpreis
286,56 €
vor 2 Tagen
200,00250,00300,0001.2603.2605.2607.2609.2611.26249,99
Tiefstpreis
214,90 €
vor 26 Tagen
Durchschnitt
241,26 €
über 35 Tage
Höchstpreis
286,56 €
vor 2 Tagen

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
TP-Link SG2218P günstigster Gesamtpreis
Coolblue
Lieferzeit im Shop
249,99 € Versand kostenfrei Gesamt 249,99 €
Zum Angebot
notebooksbilliger
Lieferzeit 2–4 Werktage laut Shop
277,57 € + 8,99 € Versand Gesamt 286,56 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 10.11.2026, 07:27 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

TP-Link Omada SG2218P, Managed, L2/L2+, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-Einbau, 1U

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2/L2+
MIB Unterstützung
MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, Cloud-verwaltet, ARP-Inspektion, Konfiguration der Standorteinstellungen (CLI), Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
16
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze
2

Netzwerk

Netzstandard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ethernet LAN Datentransferraten
10,100,1000 Mbit/s
Vorhanden
IP-Routing, Richtlinienbasiertes Routing, Unterstützung Datenflusssteuerung, Link Aggregation, Broadcast-Sturmkontrolle, Ratenbeschränkung, Auto MDI/MDI-X, Spannbaum-Protokoll, Auto-Negotiation-Funktion, VLAN-Unterstützung
Nicht vorhanden
10G-Unterstützung

Datenübertragung

Routing-/Switching-Kapazität
26,78 Gbit/s
Transferrate
26,78 Mpps
MAC-Adressentabelle
8000 Eintragungen
Jumbo-Frames
9
Datenpaket-Pufferspeicher
4,1 MB
Vorhanden
Jumbo Frames Unterstützung

Sicherheit

DHCP-Funktionen
DHCP client, DHCP relay, DHCP snooping
Authentifizierung
MAC-basierte Authentifizierung, Port-basierte Authentifizierung
Vorhanden
Zugriffkontrollliste, MAC Adressen Filtern, Statische Anschlusssicherheit, SSH-/SSL-Unterstützung, Loop Protection, BPDU-Filterung/Schutz

Multicast-Funktionen

Multicast-Funktionen
Multicast-Weiterleitung
Vorhanden
Multicast Unterstützung

Design

Formfaktor
1U
Vorhanden
Rack-Einbau, LED-Anzeigen

Energie

Energiequelle
DC/PoE
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50/60 Hz
Stromverbrauch (max.)
181,4 W
Vorhanden
Netzteil enthalten

Power over Ethernet (PoE)

Gesamtleistung Power over Ethernet (PoE)
150 W
Vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 90%
Luftfeuchtigkeit bei Lagerung
5 - 90%
Wärmeableitung
619,06 BTU/h

Lieferumfang

Mitgelieferte Kabel
LAN (RJ-45)
Vorhanden
Benutzerhandbuch

Zertifikate

Zertifizierung
CE, FCC, RoHS

Identifikation

Marke
TP-Link
Herstellernummer
SG2218P
EAN
4897098689509
Bezeichnung laut Shop
TP-Link SG2218P

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Elektronik

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*
TP-Link SG2218P
1 / 2
Zum Vergrößern doppelt tippen oder mit zwei Fingern zoomen

Preisverlauf

TP-Link SG2218P

200,00220,00240,00260,00280,00300,0014.10.21.10.28.10.04.11.11.11.249,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 26 Tagen
214,90 €↗ 35,09 €
Durchschnittüber 31 Tage
243,89 €↗ 6,10 €
Höchster Preisvor 2 Tagen
286,56 €↘ 36,57 €
200,00220,00240,00260,00280,00300,0009.2610.2611.26249,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 26 Tagen
214,90 €↗ 35,09 €
Durchschnittüber 35 Tage
241,26 €↗ 8,73 €
Höchster Preisvor 2 Tagen
286,56 €↘ 36,57 €
200,00220,00240,00260,00280,00300,0006.2607.2608.2609.2610.2611.26249,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 26 Tagen
214,90 €↗ 35,09 €
Durchschnittüber 35 Tage
241,26 €↗ 8,73 €
Höchster Preisvor 2 Tagen
286,56 €↘ 36,57 €
200,00220,00240,00260,00280,00300,0001.2603.2605.2607.2609.2611.26249,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 26 Tagen
214,90 €↗ 35,09 €
Durchschnittüber 35 Tage
241,26 €↗ 8,73 €
Höchster Preisvor 2 Tagen
286,56 €↘ 36,57 €