Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

TP-Link SG2016P

TP-Link SG2016P

Smart Switch 16-Port, Smart Managed, 16x Gigabit RJ45, 8x PoE+, 120W

Durchschnittlicher Preis2 % unter dem Durchschnitt seit 8. Okt. Ø 176,71 € Tief 166,90 €Hoch 182,62 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

160,00170,00180,00190,0012.10.19.10.26.10.02.11.09.11.173,90
Tiefstpreis
166,90 €
vor 23 Tagen
Durchschnitt
176,90 €
über 31 Tage
Höchstpreis
182,62 €
vor 19 Tagen
160,00170,00180,00190,0009.2610.2611.26173,90
Tiefstpreis
166,90 €
vor 23 Tagen
Durchschnitt
176,71 €
über 33 Tage
Höchstpreis
182,62 €
vor 19 Tagen
160,00170,00180,00190,0006.2607.2608.2609.2610.2611.26173,90
Tiefstpreis
166,90 €
vor 23 Tagen
Durchschnitt
176,71 €
über 33 Tage
Höchstpreis
182,62 €
vor 19 Tagen
160,00170,00180,00190,0001.2603.2605.2607.2609.2611.26173,90
Tiefstpreis
166,90 €
vor 23 Tagen
Durchschnitt
176,71 €
über 33 Tage
Höchstpreis
182,62 €
vor 19 Tagen

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
TP-Link SG2016P günstigster Gesamtpreis
Lieferung morgen laut Shop
173,90 € Versand kostenfrei Gesamt 173,90 €
Zum Angebot
Vorbestellung laut Shop
173,61 € + 5,99 € Versand Gesamt 179,60 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 09.11.2026, 07:04 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

TP-Link Omada SG2016P, Managed, L2/L2+, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-Einbau

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2/L2+
MIB Unterstützung
RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, Cloud-verwaltet, ARP-Inspektion, Konfiguration der Standorteinstellungen (CLI), Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
16
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Netzstecker
DC-Anschluss

Netzwerk

Netzstandard
IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
Kupfer Ethernet Verkabelungstechnologie
10BASE-T, 100BASE-TX, 1000BASE-T
Ethernet LAN Datentransferraten
10,100,1000 Mbit/s
Virtuelle LAN-Funktionen
Multicast VLAN, Tagged VLAN, Voice VLAN
Anzahl der VLANs
4000
Vorhanden
Port-Spiegelung, Unterstützung Datenflusssteuerung, Link Aggregation, Broadcast-Sturmkontrolle, Ratenbeschränkung, Auto MDI/MDI-X, Spannbaum-Protokoll, Auto-Negotiation-Funktion, VLAN-Unterstützung
Nicht vorhanden
10G-Unterstützung

Datenübertragung

Routing-/Switching-Kapazität
32 Gbit/s
Transferrate
23,81 Mpps
MAC-Adressentabelle
8000 Eintragungen
Anzahl Queues
8
Jumbo-Frames
9000
Datenpaket-Pufferspeicher
4,1 MB
Vorhanden
Jumbo Frames Unterstützung

Sicherheit

DHCP-Funktionen
DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Unterstützte Sicherheitsalgorithmen
EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
Authentifizierung
Gast VLAN, MAC-basierte Authentifizierung, Port-basierte Authentifizierung
Warteschleifenplanungs-Algorithmen
SP, Weighted Round Robin (WRR)
MAC-Adresseneinträge
Dynamische MAC-Adresseneinträge, Statische MAC-Adresseneinträge
Vorhanden
Zugriffkontrollliste, IGMP-Snooping, MAC Adressen Filtern, SSH-/SSL-Unterstützung, BPDU-Filterung/Schutz, IP-MAC-Portbindung

Multicast-Funktionen

Multicast Listener Discovery (MLD) Snooping
MLD v1, MLD v2
Vorhanden
Multicast Unterstützung

Protokolle

Unterstützte Netzwerkprotokolle
ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
IPv4 & IPv6-Funktionen
Dual stack IPv4/IPv6
Vorhanden
GARP VLAN Registration Protocol (GVRP)

Design

LED-Anzeigen
PoE, Leistung, System
Vorhanden
Rack-Einbau

Leistungen

Vorhanden
Upgradefähige Firmware, Ventilatorlos

Energie

Energiequelle
DC/PoE
DC input Spannung
53.5 V
Stromverbrauch (max.)
146,5 W

Power over Ethernet (PoE)

Anzahl Power over Ethernet plus (PoE+) Anschlüsse
8
Gesamtleistung Power over Ethernet (PoE)
120 W
Vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 40 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 90%
Luftfeuchtigkeit bei Lagerung
5 - 90%
Wärmeableitung
499,98 BTU/h

Lieferumfang

Mitgelieferte Kabel
AC
Vorhanden
Betriebsanleitung

Zertifikate

Zertifizierung
CE, FCC, RoHS

Identifikation

Marke
TP-Link
Herstellernummer
SG2016P, TL-SG2016P
EAN
4897098689493
Bezeichnung laut Shop
TP-Link SG2016P

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*

Preisverlauf

TP-Link SG2016P

165,00170,00175,00180,00185,0012.10.19.10.26.10.02.11.09.11.173,90

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 23 Tagen
166,90 €↗ 7,00 €
Durchschnittüber 31 Tage
176,90 €↘ 3,00 €
Höchster Preisvor 19 Tagen
182,62 €↘ 8,72 €
165,00170,00175,00180,00185,0009.2610.2611.26173,90

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 23 Tagen
166,90 €↗ 7,00 €
Durchschnittüber 33 Tage
176,71 €↘ 2,81 €
Höchster Preisvor 19 Tagen
182,62 €↘ 8,72 €
165,00170,00175,00180,00185,0006.2607.2608.2609.2610.2611.26173,90

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 23 Tagen
166,90 €↗ 7,00 €
Durchschnittüber 33 Tage
176,71 €↘ 2,81 €
Höchster Preisvor 19 Tagen
182,62 €↘ 8,72 €
165,00170,00175,00180,00185,0001.2603.2605.2607.2609.2611.26173,90

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 23 Tagen
166,90 €↗ 7,00 €
Durchschnittüber 33 Tage
176,71 €↘ 2,81 €
Höchster Preisvor 19 Tagen
182,62 €↘ 8,72 €