Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

Zyxel GS1900-24 V2 Smart Managed Switch 24x Gigabit Ethernet, Layer 2, Rackmount, Lüfterlos

Zyxel GS1900-24 V2 Smart Managed Switch

24x Gigabit Ethernet, Layer 2, Rackmount, Lüfterlos, 24 x 10/100/1000 + 2 x Gigabit SFP (Uplink)

Guter Zeitpunkt zum KaufTiefster Preis seit 10. Okt. Ø 140,01 € Tief 135,89 €Hoch 144,89 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

130,00135,00140,00145,0018.10.25.10.01.11.08.11.15.11.135,89
Tiefstpreis
135,89 €
heute
Durchschnitt
139,07 €
über 31 Tage
Höchstpreis
142,89 €
vor 25 Tagen
130,00135,00140,00145,00150,0009.2610.2611.26135,89
Tiefstpreis
135,89 €
heute
Durchschnitt
140,01 €
über 37 Tage
Höchstpreis
144,89 €
vor 31 Tagen
130,00135,00140,00145,00150,0006.2607.2608.2609.2610.2611.26135,89
Tiefstpreis
135,89 €
heute
Durchschnitt
140,01 €
über 37 Tage
Höchstpreis
144,89 €
vor 31 Tagen
130,00135,00140,00145,00150,0001.2603.2605.2607.2609.2611.26135,89
Tiefstpreis
135,89 €
heute
Durchschnitt
140,01 €
über 37 Tage
Höchstpreis
144,89 €
vor 31 Tagen

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
auf Lager laut Shop
129,90 € + 5,99 € Versand Gesamt 135,89 €
Zum Angebot
Lieferzeit 2 Tage laut Shop
136,90 € + 7,99 € Versand Gesamt 144,89 €
Zum Angebot
Lieferzeit 11–12 Tage laut Shop
164,99 € Versand kostenfrei Gesamt 164,99 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 15.11.2026, 06:35 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

Zyxel GS-1900-24 v2, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau, 1U

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2
MIB Unterstützung
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze
2
Netzstecker
AC-Eingangsbuchse

Netzwerk

Netzstandard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Ethernet LAN Datentransferraten
10,100,1000 Mbit/s
Virtuelle LAN-Funktionen
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Vorhanden
Port-Spiegelung, Vollduplex, Unterstützung Datenflusssteuerung, Link Aggregation, Spannbaum-Protokoll, Selbstlernen von MAC-Adressen unterstützt, VLAN-Unterstützung
Nicht vorhanden
10G-Unterstützung

Datenübertragung

Routing-/Switching-Kapazität
52 Gbit/s
Transferrate
39 Mpps
MAC-Adressentabelle
8000 Eintragungen
Jumbo-Frames
9000
Datenpaket-Pufferspeicher
0,525 MB
Vorhanden
Store-and-Forward, Jumbo Frames Unterstützung

Sicherheit

DHCP-Funktionen
DHCP client
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS
Autentifizierungstyp
RADIUS, TACACS+
Vorhanden
IGMP-Snooping, MAC Adressen Filtern, Statische Anschlusssicherheit, SSH-/SSL-Unterstützung, Passwortschutz

Design

Formfaktor
1U
Vorhanden
Rack-Einbau, Stapelbar, Reset-Knopf, LED-Anzeigen

Leistungen

Mittlere Betriebsdauer zwischen Ausfällen (MTBF)
432,673 h

Energie

Energiequelle
AC
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
16 W
Vorhanden
Netzteil enthalten

Power over Ethernet (PoE)

Nicht vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%
Luftfeuchtigkeit bei Lagerung
10 - 95%
Wärmeableitung
55 BTU/h

Lieferumfang

Mitgelieferte Kabel
AC
Vorhanden
Rackmontageset

Zertifikate

Zertifizierung
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant

Logistikdaten

Warentarifnummer (HS)
85176990

Identifikation

Marke
Zyxel
Herstellernummer
GS1900-24-EU0102F
EAN
4718937621231
Bezeichnung laut Shop
Zyxel GS1900-24 V2 Smart Managed Switch 24x Gigabit Ethernet, Layer 2, Rackmount, Lüfterlos

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*

Preisverlauf

Zyxel GS1900-24 V2 Smart Managed Switch 24x Gigabit Ethernet, Layer 2, Rackmount, Lüfterlos

134,00136,00138,00140,00142,00144,0018.10.25.10.01.11.08.11.15.11.135,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
135,89 €
Durchschnittüber 31 Tage
139,07 €↘ 3,18 €
Höchster Preisvor 25 Tagen
142,89 €↘ 7,00 €
135,00137,50140,00142,50145,00147,5009.2610.2611.26135,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
135,89 €
Durchschnittüber 37 Tage
140,01 €↘ 4,12 €
Höchster Preisvor 31 Tagen
144,89 €↘ 9,00 €
135,00137,50140,00142,50145,00147,5006.2607.2608.2609.2610.2611.26135,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
135,89 €
Durchschnittüber 37 Tage
140,01 €↘ 4,12 €
Höchster Preisvor 31 Tagen
144,89 €↘ 9,00 €
135,00137,50140,00142,50145,00147,5001.2603.2605.2607.2609.2611.26135,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
135,89 €
Durchschnittüber 37 Tage
140,01 €↘ 4,12 €
Höchster Preisvor 31 Tagen
144,89 €↘ 9,00 €