Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

GS1900-24E V3, Switch

Zyxel GS1900-24E V3

Switch

Preis gerade hochHöchster Preis seit 8. Okt. Ø 103,51 € Tief 84,99 €Hoch 113,89 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

90,00100,00110,00120,0015.10.22.10.29.10.05.11.12.11.113,89
Tiefstpreis
99,44 €
vor 15 Tagen
Durchschnitt
105,05 €
über 31 Tage
Höchstpreis
113,89 €
heute
60,0080,00100,00120,0009.2610.2611.26113,89
Tiefstpreis
84,99 €
vor 34 Tagen
Durchschnitt
103,51 €
über 36 Tage
Höchstpreis
113,89 €
heute
60,0080,00100,00120,0006.2607.2608.2609.2610.2611.26113,89
Tiefstpreis
84,99 €
vor 34 Tagen
Durchschnitt
103,51 €
über 36 Tage
Höchstpreis
113,89 €
heute
60,0080,00100,00120,0001.2603.2605.2607.2609.2611.26113,89
Tiefstpreis
84,99 €
vor 34 Tagen
Durchschnitt
103,51 €
über 36 Tage
Höchstpreis
113,89 €
heute

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
GS1900-24E V3, Switch günstigster Gesamtpreis
Alternate
Lieferzeit 6 Tage laut Shop
105,90 € + 7,99 € Versand Gesamt 113,89 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 12.11.2026, 06:23 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

Zyxel GS1900-24E-EU0103F, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-Einbau, 1U, Wandmontage

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2
MIB Unterstützung
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Netzstecker
AC-Eingangsbuchse

Netzwerk

Netzstandard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Ethernet LAN Datentransferraten
10,100,1000 Mbit/s
Virtuelle LAN-Funktionen
Stacked VLAN, VLAN mapping
Vorhanden
Port-Spiegelung, Vollduplex, Unterstützung Datenflusssteuerung, Link Aggregation, Spannbaum-Protokoll, Selbstlernen von MAC-Adressen unterstützt, VLAN-Unterstützung
Nicht vorhanden
10G-Unterstützung

Datenübertragung

Routing-/Switching-Kapazität
48 Gbit/s
Transferrate
35,7 Mpps
MAC-Adressentabelle
8000 Eintragungen
Jumbo-Frames
9000
Datenpaket-Pufferspeicher
0,525 MB
Vorhanden
Store-and-Forward, Jumbo Frames Unterstützung

Sicherheit

DHCP-Funktionen
DHCP client
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS
Autentifizierungstyp
RADIUS, TACACS+
Vorhanden
IGMP-Snooping, MAC Adressen Filtern, Statische Anschlusssicherheit, SSH-/SSL-Unterstützung, Passwortschutz

Design

Formfaktor
1U
Vorhanden
Rack-Einbau, Stapelbar, Reset-Knopf, LED-Anzeigen, Wandmontage

Leistungen

Mittlere Betriebsdauer zwischen Ausfällen (MTBF)
804,714 h

Energie

Energiequelle
AC
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
15,1 W
Vorhanden
Netzteil enthalten

Power over Ethernet (PoE)

Nicht vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%
Luftfeuchtigkeit bei Lagerung
10 - 95%
Wärmeableitung
51,49 BTU/h

Lieferumfang

Mitgelieferte Kabel
AC
Vorhanden
Rackmontageset

Zertifikate

Zertifizierung
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant

Logistikdaten

Warentarifnummer (HS)
85176990

Identifikation

Marke
Zyxel
Herstellernummer
GS1900-24E-EU0103F
EAN
4718937621132
Bezeichnung laut Shop
GS1900-24E V3, Switch

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*
GS1900-24E V3, Switch
1 / 4
Zum Vergrößern doppelt tippen oder mit zwei Fingern zoomen

Preisverlauf

GS1900-24E V3, Switch

95,00100,00105,00110,00115,00120,0015.10.22.10.29.10.05.11.12.11.113,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 15 Tagen
99,44 €↗ 14,45 €
Durchschnittüber 31 Tage
105,05 €↗ 8,84 €
Höchster Preisheute
113,89 €
80,0090,00100,00110,00120,0009.2610.2611.26113,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 34 Tagen
84,99 €↗ 28,90 €
Durchschnittüber 36 Tage
103,51 €↗ 10,38 €
Höchster Preisheute
113,89 €
80,0090,00100,00110,00120,0006.2607.2608.2609.2610.2611.26113,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 34 Tagen
84,99 €↗ 28,90 €
Durchschnittüber 36 Tage
103,51 €↗ 10,38 €
Höchster Preisheute
113,89 €
80,0090,00100,00110,00120,0001.2603.2605.2607.2609.2611.26113,89

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisvor 34 Tagen
84,99 €↗ 28,90 €
Durchschnittüber 36 Tage
103,51 €↗ 10,38 €
Höchster Preisheute
113,89 €