Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

D-Link DGS-1100-26MPV2 Smart+ Managed Switch [24x Gigabit Ethernet Max PoE, 2x GbE/SFP Combo]

D-Link DGS-1100-26MPV2 Smart+ Managed

Switch [24x Gigabit Ethernet Max PoE, 2x GbE/SFP Combo]

Guter Zeitpunkt zum KaufTiefster Preis seit 8. Okt. Ø 349,41 € Tief 347,99 €Hoch 368,89 €

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

340,00350,00360,0017.10.24.10.31.10.07.11.14.11.347,99
Tiefstpreis
347,99 €
heute
Durchschnitt
347,99 €
über 31 Tage
Höchstpreis
347,99 €
heute
340,00360,00380,0009.2610.2611.26347,99
Tiefstpreis
347,99 €
heute
Durchschnitt
349,41 €
über 38 Tage
Höchstpreis
368,89 €
vor 36 Tagen
340,00360,00380,0006.2607.2608.2609.2610.2611.26347,99
Tiefstpreis
347,99 €
heute
Durchschnitt
349,41 €
über 38 Tage
Höchstpreis
368,89 €
vor 36 Tagen
340,00360,00380,0001.2603.2605.2607.2609.2611.26347,99
Tiefstpreis
347,99 €
heute
Durchschnitt
349,41 €
über 38 Tage
Höchstpreis
368,89 €
vor 36 Tagen

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
Lieferzeit 2–4 Werktage laut Shop
339,00 € + 8,99 € Versand Gesamt 347,99 €
Zum Angebot
Lieferzeit 2 Tage laut Shop
368,00 € + 7,99 € Versand Gesamt 375,99 €
Zum Angebot
Lieferzeit 4–5 Tage laut Shop
395,00 € Versand kostenfrei Gesamt 395,00 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 14.11.2026, 06:22 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

D-Link DGS-1100-26MPV2/E, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE), Rack-Einbau

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2
MIB Unterstützung
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, ARP-Inspektion

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Anzahl Combo-SPF-Anschlüsse
2

Netzwerk

Netzstandard
IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Kupfer Ethernet Verkabelungstechnologie
10GBASE-T, 1000BASE-T
Virtuelle LAN-Funktionen
Port-based VLAN, Voice VLAN
Vorhanden
Port-Spiegelung, Vollduplex, Halb-Duplex, Unterstützung Datenflusssteuerung, Link Aggregation, Broadcast-Sturmkontrolle, Ratenbeschränkung, Auto MDI/MDI-X, Spannbaum-Protokoll, Head-of-Line (HOL)-Blocking, Auto-Negotiation-Funktion, VLAN-Unterstützung

Datenübertragung

Routing-/Switching-Kapazität
52 Gbit/s
Transferrate
38,69 Mpps
MAC-Adressentabelle
8000 Eintragungen
Vorhanden
Jumbo Frames Unterstützung

Sicherheit

DHCP-Funktionen
DHCP client
Unterstützte Sicherheitsalgorithmen
SSL/TLS
Vorhanden
IGMP-Snooping, MAC Adressen Filtern, Statische Anschlusssicherheit

Multicast-Funktionen

IPv4 Multicast-Einträge
1
IPv6 Multicast-Einträge
1
Anzahl der gefilterten Multicast-Gruppen
1
Vorhanden
Multicast Unterstützung

Protokolle

IPv4 & IPv6-Funktionen
IPv4 FIB

Design

Gehäusematerial
Metall
Vorhanden
Rack-Einbau

Leistungen

Flash-Speicher
16 MB
Geräuschpegel
50,5 dB
MTBF (PoE)
317,777 h
Vorhanden
Ventilatorlos

Energie

AC Eingangsspannung
100 - 240 V
Stromverbrauch (max.)
454,1 W
Vorhanden
Netzteil enthalten

Power over Ethernet (PoE)

Anzahl Power over Ethernet (PoE) Anschlüsse
24
Anzahl Power over Ethernet plus (PoE+) Anschlüsse
24
Gesamtleistung Power over Ethernet (PoE)
370 W
Vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
-10 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
0 - 95%
Luftfeuchtigkeit bei Lagerung
0 - 95%
Wärmeableitung
287 BTU/h

Logistikdaten

Warentarifnummer (HS)
85176990

Identifikation

Marke
D-Link
Herstellernummer
DGS-1100-26MPV2/E
EAN
0790069467868
Bezeichnung laut Shop
D-Link DGS-1100-26MPV2 Smart+ Managed Switch [24x Gigabit Ethernet Max PoE, 2x GbE/SFP Combo]

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*
D-Link DGS-1100-26MPV2 Smart+ Managed Switch [24x Gigabit Ethernet Max PoE, 2x GbE/SFP Combo]
1 / 3
Zum Vergrößern doppelt tippen oder mit zwei Fingern zoomen

Preisverlauf

D-Link DGS-1100-26MPV2 Smart+ Managed Switch [24x Gigabit Ethernet Max PoE, 2x GbE/SFP Combo]

340,00350,00360,0017.10.24.10.31.10.07.11.14.11.347,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
347,99 €
Durchschnittüber 31 Tage
347,99 €
Höchster Preisheute
347,99 €
340,00350,00360,00370,00380,0009.2610.2611.26347,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
347,99 €
Durchschnittüber 38 Tage
349,41 €↘ 1,42 €
Höchster Preisvor 36 Tagen
368,89 €↘ 20,90 €
340,00350,00360,00370,00380,0006.2607.2608.2609.2610.2611.26347,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
347,99 €
Durchschnittüber 38 Tage
349,41 €↘ 1,42 €
Höchster Preisvor 36 Tagen
368,89 €↘ 20,90 €
340,00350,00360,00370,00380,0001.2603.2605.2607.2609.2611.26347,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
347,99 €
Durchschnittüber 38 Tage
349,41 €↘ 1,42 €
Höchster Preisvor 36 Tagen
368,89 €↘ 20,90 €