Cookies

Mit deiner Zustimmung setzt die AWIN AG (Berlin) Cookies, damit Shops deine Einkäufe über DealsGen zuordnen können, und für Shop-Logos. Ohne Zustimmung geht alles genauso. Du kannst jederzeit unter „Cookie-Einstellungen“ widerrufen.

D-Link DXS-1210-16TC Smart Managed Switch 12x 10 Gbit/s Ethernet, 2x 10 Gbit/s SFP+, 2x 10GbE/SFP+ Combo

D-Link DXS-1210-16TC Smart Managed Switch

12x 10 Gbit/s Ethernet, 2x 10 Gbit/s SFP+, 2x 10GbE/SFP+ Combo

Preis stabilUnverändert seit 8. Okt.

Preisverlauf
Günstigster Gesamtpreis je Tag inkl. Versand bei den Partnershops.

1.850,001.900,001.950,0018.10.25.10.01.11.08.11.15.11.1.898,99
Tiefstpreis
1.898,99 €
heute
Durchschnitt
1.898,99 €
über 31 Tage
Höchstpreis
1.898,99 €
heute
1.850,001.900,001.950,0009.2610.2611.261.898,99
Tiefstpreis
1.898,99 €
heute
Durchschnitt
1.898,99 €
über 39 Tage
Höchstpreis
1.898,99 €
heute
1.850,001.900,001.950,0006.2607.2608.2609.2610.2611.261.898,99
Tiefstpreis
1.898,99 €
heute
Durchschnitt
1.898,99 €
über 39 Tage
Höchstpreis
1.898,99 €
heute
1.850,001.900,001.950,0001.2603.2605.2607.2609.2611.261.898,99
Tiefstpreis
1.898,99 €
heute
Durchschnitt
1.898,99 €
über 39 Tage
Höchstpreis
1.898,99 €
heute

Preisvergleich

Nach Gesamtpreis inkl. Versand
Sortiert nach Gesamtpreis inkl. Versand. Wir zeigen nur Partnershops. So sortieren wir
Lieferzeit 5–10 Werktage laut Shop
1.890,00 € + 8,99 € Versand Gesamt 1.898,99 €
Zum Angebot
Lieferzeit 17 Tage laut Shop
1.891,00 € + 7,99 € Versand Gesamt 1.898,99 €
Zum Angebot

* Partnerlink: Bei einem Kauf erhalten wir eine Provision, der Preis bleibt gleich. Preisstand: 15.11.2026, 06:35 Uhr, im Shop kann sich der Preis seitdem geändert haben.

Bewertungen

So prüfen wir
Bewertungen auf DealsGen schreiben Nutzer mit bestätigter E-Mail-Adresse. Wir schalten jede Bewertung vor der Veröffentlichung frei und prüfen dabei auf Spam, Beleidigungen und fehlenden Produktbezug, nicht aber, ob das Produkt gekauft wurde. Positive wie negative Bewertungen erscheinen gleichermaßen.

Noch keine Bewertung auf DealsGen. Teile deine Erfahrung mit diesem Produkt.

Technische Daten

Produktdaten von Icecat
Database Right data-sheet 2026 Icecat. All rights reserved. Angaben ohne Gewähr („AS IS“).

D-Link DXS-1210-16TC/E, Managed, L2, 10G Ethernet (100/1000/10000), Rack-Einbau

Management-Funktionen

Switch-Typ
Managed
Switch-Ebene
L2
MIB Unterstützung
RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17
Vorhanden
Quality of Service (QoS) Support, Web-basiertes Management, ARP-Inspektion, Systemereignisprotokoll

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports
12
Basic Switching RJ-45 Ethernet Ports-Typ
10G Ethernet (100/1000/10000)
Anzahl Combo-SPF-Anschlüsse
2
Menge Modul-Steckplätze SFP+
2
Netzstecker
AC-Eingangsbuchse

Netzwerk

Netzstandard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z
Kupfer Ethernet Verkabelungstechnologie
10GBASE-T, 100BASE-TX, 1000BASE-T
unterstütze Kabeltypen
Cat6, Cat6a, Cat7
Virtuelle LAN-Funktionen
MAC address-based VLAN, Port-based VLAN, Voice VLAN
Vorhanden
10G-Unterstützung, Port-Spiegelung, Unterstützung Datenflusssteuerung, Broadcast-Sturmkontrolle, Auto MDI/MDI-X, Spannbaum-Protokoll, Head-of-Line (HOL)-Blocking, VLAN-Unterstützung

Lichtwellenleiter

Ethernet-Kabel Verkablungstechnologie
1000BASE-X

Datenübertragung

Routing-/Switching-Kapazität
320 Gbit/s
Transferrate
238,08 Mpps
MAC-Adressentabelle
16000 Eintragungen
Jumbo-Frames
16000
Vorhanden
Store-and-Forward, Jumbo Frames Unterstützung

Sicherheit

DHCP-Funktionen
DHCP client, DHCP server
Access Control List (ACL) Regeln
256
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS, SNMP, SSL/TLS
Vorhanden
Zugriffkontrollliste, IGMP-Snooping, IP-MAC-Portbindung

Multicast-Funktionen

Vorhanden
Multicast Unterstützung

Protokolle

Unterstützte Netzwerkprotokolle
IPv4, IPv6

Design

Vorhanden
Rack-Einbau, LED-Anzeigen

Leistungen

Vorhanden
Eingebauter Prozessor

Energie

Energiequelle
AC
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
90,81 W

Power over Ethernet (PoE)

Nicht vorhanden
Power over Ethernet (PoE)

Betriebsbedingungen

Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
0 - 95%
Luftfeuchtigkeit bei Lagerung
0 - 95%

Zertifikate

Zertifizierung
CE, FCC, C-Ticket, VCCI, BSMI, CCC

Identifikation

Marke
D-Link
Herstellernummer
DXS-1210-16TC/E
EAN
0790069467660
Bezeichnung laut Shop
D-Link DXS-1210-16TC Smart Managed Switch 12x 10 Gbit/s Ethernet, 2x 10 Gbit/s SFP+, 2x 10GbE/SFP+ Combo

Alternativen
Preise inkl. MwSt. laut Shopdaten.
Mehr aus Sonstiges

Preisalarm
Du bekommst eine Mail, sobald der Gesamtpreis inkl. Versand deinen Wunschpreis erreicht.

Angebotsinformationen

Zahlarten
Versandarten

Angaben laut Shop, ohne Gewähr.

Zum Shop*
D-Link DXS-1210-16TC Smart Managed Switch 12x 10 Gbit/s Ethernet, 2x 10 Gbit/s SFP+, 2x 10GbE/SFP+ Combo
1 / 4
Zum Vergrößern doppelt tippen oder mit zwei Fingern zoomen

Preisverlauf

D-Link DXS-1210-16TC Smart Managed Switch 12x 10 Gbit/s Ethernet, 2x 10 Gbit/s SFP+, 2x 1…

1.850,001.900,001.950,0018.10.25.10.01.11.08.11.15.11.1.898,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
1.898,99 €
Durchschnittüber 31 Tage
1.898,99 €
Höchster Preisheute
1.898,99 €
1.850,001.900,001.950,0009.2610.2611.261.898,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
1.898,99 €
Durchschnittüber 39 Tage
1.898,99 €
Höchster Preisheute
1.898,99 €
1.850,001.900,001.950,0006.2607.2608.2609.2610.2611.261.898,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
1.898,99 €
Durchschnittüber 39 Tage
1.898,99 €
Höchster Preisheute
1.898,99 €
1.850,001.900,001.950,0001.2603.2605.2607.2609.2611.261.898,99

Günstigster Gesamtpreis je Tag inkl. Versand

Tiefster Preisheute
1.898,99 €
Durchschnittüber 39 Tage
1.898,99 €
Höchster Preisheute
1.898,99 €